aug 232013
 

muninMonitoring, bedrijven komen niet meer langs als er netwerkproblemen zijn maar kijken vanuit hun bureaustoel of een server nog wel genoeg ademruimte heeft of in de problemen komt. Munin is een in PERL geschreven monitor-programma welke servers analyseert op belasting en deze in grafieken weergeeft. In deze post wordt de installatie van Munin beschreven

Continue reading »

nov 202012
 

puttyPacket corrupt during ssh sessions

Whenever I’m using two subnets for my cluster I seems to be having problems with:

Corrupted MAC on input.
Disconnecting: Packet corrupt

It particularly happens when there’s a lot of information being passed to the screen. It’s a right killer when you’re compiling on a remote system. However, while I’ve been able to get around that by running a GNU Screen session on the remote box it was time to solve it.\

Continue reading »

okt 242012
 

Er zijn verschillende tools om bestanden te zoeken. Maar de ‘find’ tool is een van de beste manieren om bestanden te zoeken. Deze tool heeft een uitgebreide collectie van parameters die kan worden gezet zodat Linux precies de juiste bestanden kan vinden waarna je opzoek was. De meeste gebruikers gebruiken ‘find’ met de basis parameters. Hieronder staat een uitgebreid overzicht van de belangrijkste opties van de find tool.

Continue reading »

 Posted by at 09:35
okt 122012
 

SVN is een hulpmiddel om bestanden uit te wisselen tussen de leden van een team. Het zorgt ervoor dat iedereen teamlid steeds over de laatste versies van alle project-files beschikt. Alle informatie over de synchronisatie worden in .svn mappen opgeslagen die standaard verborgen in de directories staan van je sourcecode. Continue reading »

okt 092012
 

Debian GNU / Linux’s Apache default behavior is to report Apache server name, version and Linux distribution version and codename.

This is shown as a minor security leak in many Security Scanner (audit) software like Nessus. It reveals a vital information which could help malicious attacker later to use exploit if the version number in question is vulnerable.

Continue reading »

 Posted by at 10:48